Ubivox - Issue with upload of images – Incident details

Issue with upload of images

Resolved
Operational
Started 12 months agoLasted 2 days

Affected

Ubivox Platform

Partial outage from 12:25 PM to 12:43 PM, Operational from 12:43 PM to 8:45 AM

Newsletter images & links

Partial outage from 12:25 PM to 12:43 PM, Operational from 12:43 PM to 8:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue seems to be resolved. We will be monitoring it for the rest of the day to see if it surfaces again.

  • Identified
    Identified

    We have identified an issue with upload of images. The issue results in it being impossible to add images to the media library.

    The cause is an external service which we use to upload the images to our servers. The service has issues in their European datacenter which impacts us. We are awaiting a fix and will keep you updated when we have news.